Commit 5161a62a authored by bobcanthelpyou's avatar bobcanthelpyou Committed by Andreas Ziegler

docs: add notice for opkg repo change (#1693)

parent 015b0d68
......@@ -127,8 +127,12 @@ adding ``-gluon-ebtables-limit-arp`` to *GLUON_SITE_PACKAGES*.
Site changes
************
No changes need to be made to *site.conf* or *site.mk* when upgrading from
Gluon v2018.1.x.
If an opkg repository for ``lede`` was configured the key needs to be migrated
to ``openwrt``. ``lede`` is ignored and without an ``openwrt`` key the default
OpenWrt repository is used.
No other changes need to be made to *site.conf* or *site.mk* when upgrading
from Gluon v2018.1.x.
Internals
*********
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment